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Unable to see zero balance items in Cashiering
Unable to see zero balance items in Cashiering
Description of Issue
Unable to see bills that have a zero-dollar balance when searching in Cashiering.
Context
- Tyler Cashiering
- Bills
- Zero balance
- 0 balance
Cause
The Allow zero balance items setting is disabled for the specific Payment Type
Resolution
Administrator permissions are required to access these settings
2021+ Web Based Client
- Navigate to Administration > Payment Types
- Locate the desired payment type and click the Pencil/Edit icon
- Select the Processing tab
- Toggle Allow zero balance items on
- Click Save
- Have the end user log out and back into Cashiering
2019.1/2019.3 Desktop Client
- In the top ribbon, click Setup
- Click Payment Types
- Locate and select the desired payment type
- On the Processing tab, check off Allow zero balance items
- Click Save
- Have the end user restart the Cashiering application
Additional Information
, multiple selections available,
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