Cashiering 2021.11 Scanning For Checks on Non-Check Tenders
Description of Issue
When attempting to take a Non-check transaction (I.E Cash, Credit Card, Etc.) , the printers reboot and a message in Cashiering displays scanning for checks.
Context
Cashiering
EERP
Cause
The batch properties have Automatically Scan For Checks enabled.
Resolution
Development is actively researching this issue. The temporary workaround is as follows:
In the Batch ellipse, select Modify.
Disable Automatically Scan For Checks.
Save.
Additional Information
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