Missing Liability Account Error Message in Over Short Adjustment Process When Writing Off Bills



Description of Issue

Charges on bills are identified by the Over-Short Adjustment Process program when writing-off bills as having a Missing liability account, but liability is not used. 



Context
  • Accounts Receivable 

  • Over-Short Adjustment Process (arwrtoff)



Cause

The Payment tab in the Cat Specific options for the Accounts Receivable Category was changed, which will be revealed by the Audit. Or it was never setup, which is determined by the presence of mostly filled in check boxes with little horizontal lines in them. 



Resolution
  1. The below changes and actions should not be made or taken without the approval of finance or accounting. 

  2. Verify that liability is not in use by navigating to the Accounts Receivable Charge Codes program either by searching or using the following path: Property Revenues > Accounts Receivable > Setup > Accounts Receivable Charge Codes

  3. Click Search. 

  4. Enter the Year, Code, and Category identified by the report. 

  5. Click the Accounts tab. 

  6. Read through the Account Title on the left and verify that there is no Liability account associated with the charge code. If there is a Liability account, make sure it is populated and correct and then try running Over-Short Adjustment Process again. 

  7. If there is no Liability account on the charge code, then navigate to the Accounts Receivable Settings program either by searching or using the following path: Property Revenues > Accounts Receivable > Setup > Accounts Receivable Settings 

  8. Click Cat Specific in the top ribbon. 

  9. Use the arrows at the bottom of the screen to navigate to the correct category identified by the report. 

  10. On the correct category, click Payments to be brought to the Payment tab. 

  11. Click View Audit and make sure there were no recent changes by checking the dates in the log. 

  12. If there were no recent changes, click Update. 

  13. Make sure the Use Liability is de-selected. The box needs to be empty. If the box for Use Liability is mostly filled in with just a little horizontal line, it means a choice was never made. Update the record and click the box to make it empty.

  14. Make all other selections as needed and desired using the field descriptions for guidance. (Note: Field descriptions can be accessed by clicking the question mark icon in the upper right corner and then selecting Help.)

  15. Click Accept.  



Additional Information

If additional assistance is required, please contact the appropriate support team based on the category of the charge code that is missing a liability account according to the report.Â