Tyler Content Manager web service call encountered HTTP Error 404

Description of Issue

Tyler Content Manager web service call encountered: HTTP Error 404 error when clicking on paperclip in command ribbon within a/multiple Munis programs.

Context
  • Munis

  • Enterprise ERP

  • Tyler Content Manager

  • TCM

Cause

Connectivity issue between Munis and Tyler Content Manager.

Resolution

Apache services on the TCM server will need to be restarted. Please refer to Restarting Apache Tomcat Services for how to do this.
Please keep in mind that restarting Apache services will take down TCM for that environment for several minutes while it restarts and will take a few minutes to fully come back up. It is best to restart Apache Services after hours and only during the day if it is necessary.
Please allow 5-7 minutes before logging back into Munis to test again after this has been completed.
If error still occurs, please contact TSM/SaaS Support for further assistance. 

Additional Information

Â