Retry Reconciliation in Payments



Description of Issue

One or more transactions are appearing in the Unreconciled Transactions list in Payments Administration.



Context
  • Tyler Payments Administration 

  • Unreconciled Transactions

  • Failed Reconciliations 

  • Tyler Payments

  • Tyler Portico

  • EERP

  • Enterprise ERP

  • Munis



Cause

An Unreconciled Transaction can occur during the process where Payments Admin reaches out to the external system to resolve a pending payment/transaction. If the external system is unable to accept or resolve the payment, the result will be a Unreconciled Transaction that will need to be Resubmitted once the conflict in the external system is resolved.



Resolution
  1. In Tyler Payments Administration, click Unreconciled transactions

    1. Payments Admin URL

  2. Click to drill into a transaction. 

  3. Click the ellipse in the top-right corner

  4. Retry reconciliation. 

  5. In the warning notification, click Yes. 

  6. Optional: In the Unreconciled Transactions menu, there is also an icon to mass retry all transactions in the list. Please allow 1-2 minutes for this process to complete before retrying any transactions individually. Page may need to be reloaded to reflect changes. 



Additional Information

A Tyler Payments batch will not close if there are Unreconciled transactions from that day. Once reconciliations have been resolved, the batch will automatically close. 

The best time to retry reconciliation is directly after the transaction fails reconciliation. The more time that passes between the original transaction and the attempted retry, the less likely it will send the information successfully. If Retrying Reconciliation Fails, refer to our Master Article to continue troubleshooting:

Master Article - Payments Unreconciled Transactions