Unable to see the entire date entry when creating Change Orders
Description of Issue
Unable to see the entire Date entry when completing Contract Change Orders/Purchase Order Change Orders
Context
Munis
Contract Change Orders
Purchase Order Change Orders
Work Order Management
Cause
End User customized browser defaults and had chosen a font size too large
Resolution
Within browser, go to Settings > Appearance > Font SizeÂ
Select Medium (Recommended)
Additional Information