Cashiering Email Receipt Fails with System settings not setup to send email receipts

Description of Issue

When trying to email a receipt from Cashiering, you get the message System settings not setup to send email receipts.

Context
  • Cashiering receipt email
  • Emailed receipt
  • Email Cashiering receipt not sending
  • Can't send email receipt from Cashiering
Cause

Send receipts via email is not enabled.

Resolution
  1. Log into Cashiering with an administrator account
  2. Navigate to Administration > Settings
  3. Click the Receipting tab
    1. Toggle on Send receipts via email
  4. Click SaveÂ