Cashiering Email Receipt Fails with System settings not setup to send email receipts
Description of Issue
When trying to email a receipt from Cashiering, you get the message System settings not setup to send email receipts.
Context
- Cashiering receipt email
- Emailed receipt
- Email Cashiering receipt not sending
- Can't send email receipt from Cashiering
Cause
Send receipts via email is not enabled.
Resolution
- Log into Cashiering with an administrator account
- Navigate to Administration > Settings
- Click the Receipting tab
- Toggle on Send receipts via email
- Click SaveÂ
Additional Information