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Unable To See New Default Location

Unable To See New Default Location



Description of Issue

New default location was created to assign to an employee but it is not showing available in employees default location drop down.



Context
  • Time and Attendance

  • ExecuTime

  • Data Access

  • Employee Access 

  • Location

  • Role



Cause

Employee did not have the location set on their Role under Employee Access



Resolution

This can be corrected by the following steps:

  1. Navigate to System Admin

  2. Select Security and Permissions 

  3. Select the Pencil for the role in question 

  4. Click  Employee/ Data Access 

  5. Within the Location box, check any unchecked Locations

  6. Select Save on the Employee/Data Access , Other and Notifications Tab




Additional Information












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