Payment Entry wont find Paid in Full Bills



Description of Issue

The Payment Entry program will not pull in bills that have 0 amount due. There is no error message. 



Context
  • Bill Inquiry

  • Payment Entry



Cause

There is a checkbox in Bill Inquiry that is not selected for the user attempting to find the paid in full bills.



Resolution
  1. Navigate to Bill Inquiry.

    • Munis > General Revenues or Property Revenues> Payment Processing > Bill Inquiry

  2. Click the Preferences button on the top bar.

  3. Update

  4. Check off the Payment Entry checkbox under the General Options tab, under Include paid/credit balance bills in find.

  5. Accept

  6. Navigate to Payment Entry.

    • Munis > General Revenues or Property Revenues> Payment Processing > Payment Entry

  7. Click Add or Resume Batch.

  8. Search for a paid in full bill to verify preferences change took place.



Additional Information

Please reach out to support with any additional questions.