Payments Report No Results Found

Description of Issue
  • Payments Report not selecting records

  • Payments Report selects no records run by GL Year Period range

  • Select complete. No results found

Context
  • Accounts Receivable

  • AR

  • Payments Report (arpstpmt)

Cause

Select complete. No results found, is a generic message you may receive with the Payments Report if no records were selected with the defined criteria you entered.

Resolution

After your initial unsuccessful search, click the Define button again and you will be prompted with a message to either Modify or Reset your Re-Define Criteria. In most cases, modifying and broadening your Define Criteria may be enough to return eligible records, but if using the default values after a Reset still returns no record results, you may need to contact Munis Support for further assistance. 

  • Modify - Previous define criteria is retained, allowing you to slightly change your define criteria.

  • Reset - Previous define criteria is replaced with the report's default wide-open range define criteria.

Additional Information

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