BL Receipt Import failure due to invalid charge





Description of Issue

BL Receipt Import fails to import due to a charge code assigned to a Business License account that is not associated with the Tax Business Type

A BL receipt-based charge is missing from the input data. Acct XXXXXX



Context
  • Business License

  • BL

  • Receipts Import (blrecimp)



Cause

BL Account contains a charge code that is not associated with the Tax Business Type.



Resolution
  1. The Charge code must be removed from the Account before proceeding with the Receipt Import

  2. Use the Clear button in the Receipt Imports program to remove any records that were incomplete. Note: the Clear button does not remove any Processed records. For this reason, by design, an exception error will occur for every previously processed filing to prevent duplicates from being processed

  3. Re-import the full import files again in the Receipt Imports program

  4. Open the Process Lockbox File program to complete the process by importing the lockbox file(s). Due to the program's partial failure, you may have multiple lockbox files to now import that will make up the full number of expected payments

  5. If you experience the following error: Header line (Seq No 1) Batch and Detail Line(s) Amount Paid totals mismatch while importing a lockbox, you will require additional assistance to continue forward. Please contact Munis Revenue Support.



Additional Information