Payment Batch Reversal Subsequent Transaction error





Description of Issue

Payment Batch Reversal unable to reverse every receipt in batch

  • No records were found that satisfy the selection criteria

  • Subsequent transaction

  • Reverse manually



Context
  • Accounts Receivable

  • Payment Batch Reversal (arrevbth)



Cause

Bill's payment activity must be reversed in reverse chronological order (newest to oldest). This error means there was a more recent payment applied to the bill that must be reversed first



Resolution

Use the Payment Reversals program to manually reverse any subsequent payment activity on the bill first. Then you can either use the Payments Reversal or Payment Batch Reversal program to reverse the initial receipt



Additional Information