Permissions to view attachments through Journal Inquiry
Description of Issue
User unable to view attachments through Journal Inquiry/Print
Context
Journal Inquiry/Print
TCM Attachments
Cause
User was missing the Permission to View attachments and associated documents and TylerCM Group Access
Resolution
In User Attributes (System Administration > Security > User Attributes),
Search for the User Id of the user in question
Click on one of their roles that grants Munis System Permissions/Data Access and Edit Role
Hit the Munis System folder and Update
Select the permission for View Attachments and associated documentsÂ
Confirm user has one of the following TylerCM Group Access
All Munis Docs - MU_ACCESS_FULL, MU_ACCESS_READWRITE, or MU_ACCESS_READONLY
GL Docs Only - MU_GL_FULL, MU_GL_RWC, MU_GL_R, or MU_GL_RCWD
Additional Information