Permissions to view attachments through Journal Inquiry





Description of Issue

User unable to view attachments through Journal Inquiry/Print



Context

Journal Inquiry/Print

TCM Attachments



Cause

User was missing the Permission to View attachments and associated documents and TylerCM Group Access



Resolution

In User Attributes (System Administration > Security > User Attributes),

  1. Search for the User Id of the user in question

  2. Click on one of their roles that grants Munis System Permissions/Data Access and Edit Role

  3. Hit the Munis System folder and Update

  4. Select the permission for View Attachments and associated documents 

  5. Confirm user has one of the following TylerCM Group Access

    1. All Munis Docs - MU_ACCESS_FULL, MU_ACCESS_READWRITE, or MU_ACCESS_READONLY

    2. GL Docs Only - MU_GL_FULL, MU_GL_RWC, MU_GL_R, or MU_GL_RCWD



Additional Information