How to Mass Select overpaid bills with Bill Refund Processing





Description of Issue

How to use Mass Select with Bill Refund Processing

  • Select all overpaid bills

  • Mass refund

  • Generate refunds



Context
  • Munis

  • Accounts Receivable

  • Bill Refund Processing (arrefund)



Cause

To refund all overpaid bills 



Resolution

Use the Mass Select button in Bill Refund Processing to select all eligible overpaid bills based on define criteria. You can narrow down the results by either the Bill Criteria and/or Bill Activity criteria fields. 

  1. Navigate to General Revenues>Payment Processing>Bill Refund Processing or Property Revenues>Payment Processing>Bill Refund Processing

  2. Click the Mass Select button

  3. Complete the following fields and click Accept. (You will be returned to the main screen for the selected refunds.)



Additional Information
  • Best practice is to not allow refunds to sit long in Bill Refund Processing. To stay accurate and relevant, use Mass Delete before running Mass Select

  • Mass Delete only removes your refund records. See Access Recs to take ownership of other user's refund records

  • Mass Select will not select bills if a refund record already exist owned by either you or another user. See Access Recs to take ownership of other refund records.

  • The Overwrite existing records and Overwrite held records boxes only apply to bills that currently have an unpaid balance, meets the Mass Select define criteria, and where a refund record already exist. Existing refund records will not be removed, overwritten, or touched, if the bill is not currently overpaid. Consider using the Mass Delete to remove

  • Refund Reason Code boxes are the reason codes that will be assigned to the refund record