How to Add a Special Condition Code or Note to a Property, Customer, Parcel, Bill, or Utility Billing Account





Description of Issue

A special condition code/note needs to be added to a property, customer, parcel, bill, or utility billing account 



Context
  • Munis 2019.1+

  • Special Condition Codes/Notes

  • Property Tax

  • General Billing 

  • Utility Billing 



Cause

A property, customer, parcel, bill, or utility billing account need the attributes of a special condition code or a note for internal reference. 



Resolution
  1. Navigate to Munis > General Revenues > Accounts Receivable > Setup > Special Conditions/Notes

  2. Click Add

  3. Select the desired special condition/note Code from the Code dropdown menu.

  4. Enter the start date and end date for the code. 

  5. Verify that the Active box is checked. 

  6. Underneath Attached To, click the box next to either property, customer, parcel, bill, or UB account. 

  7. Enter the property, customer, parcel, bill, or UB account information. 

  8. Click Accept 



Additional Information

If adding the special condition code to general bills (Category 01-02), please contact General Billing Support. If adding the special condition code to tax bills or parcels (Category 20-40), please contact Tax Support. If adding the special condition code to utility accounts or utility bills (Category 60-63), please contact Utility Billing Support.Â