TX PEIMS Unique ID Export Import - Action field missing





Description of Issue

The Action field to select export or import is missing from the Generate screen.  Unable to process without it because there is no access to the rest of the screen.



Context
  • Payroll

  • Texas

  • TX PEIMS Unique ID Export/Import



Cause

A Scheduler permission is required to access the Actions and Execute Import/Export features.



Resolution

The Scheduler permission should not be required.  This will be corrected under master work ticket MUN-431484.  Install when available.

Interim Workarounds:

  • Have a user with Scheduler permissions run the Export/Import, or

  • Grant Scheduler permissions to the user who needs it



Additional Information