How to retrieve an Exception Log from ESS





Description of Issue

Support has requested we upload the exception log, how do we retrieve this file from our ESS?

An error in ESS directs us to the exception log, how do we review?



Context
  • Munis

  • Employee Self Service

  • ESS

  • Exception Log



Cause

Additional review of the issue will be necessary to advise further.



Resolution

In order to access the Exception Log in ESS, you will need to be an administrator in ESS.

  1. Navigate in ESS to Home > Administration > General Administration > Exceptions

  2. Click Download for the file you wish to retrieve.



Additional Information

Please reach out to Human Resources Support with any additional questions.

Please note, exception files are generated for the day and are updated with new information as the day progresses.

To quickly identify the cause in the exception please note in the case the user and time that the exception occurred.