Tyler Forms ReadyForms SMTP settings

Description of Issue

The SMTP settings for emails need to be changed for DocOrigin Tyler Forms or ReadyForms

Context
  • Munis
  • Tyler Forms
  • ReadyForms
Cause

SMTP settings need to be updated for Forms to continue emailing 

Resolution

DocOrigin Tyler Forms and ReadyForms pull their SMTP settings directly from Munis. If the settings are updated for Munis, no further changes are needed.

Additional Information

For instructions regarding changing SMTP settings in Munis, go here: Munis Email - Email section in the System Settings is not setup or setup incorrectly