Tyler Forms Enterprise Forms SMTP settings
Description of Issue
The SMTP settings for emails need to be changed for DocOrigin Tyler Forms or Enterprise Forms
Context
- Munis
- Tyler Forms
- ReadyForms
- DocOrigin
- Enterprise Forms
- SMTP
- Emailing
Cause
SMTP settings need to be updated for Forms to continue emailing.
Resolution
DocOrigin Tyler Forms and Enterprise Forms pull their SMTP settings directly from Enterprise ERP. If the settings are updated for Enterprise ERP, no further changes are needed.
Additional Information
For instructions regarding changing SMTP settings in Enterprise ERP, go here: Munis Email - Email section in the System Settings is not setup or setup incorrectly
, multiple selections available, Use left or right arrow keys to navigate selected items