MunisAlter Has Stopped Working During Database Refresh
Description of Issue
When attempting to refresh a non-production database, you receive the error MunisAlter has stopped working
Context
- Munis
- Refresh
- Database refresh
- MunisAlter
Cause
This error is due to the refresh not being run with proper permissions.
Resolution
You will need to be signed onto your Munis Application server as Tylerservice (or equivalent) and run the refresh in an administrative command prompt.
Please reference the following article on how to run a Munis database refresh properly:
Additional Information
For additional assistance, please contact Munis TSM Support.