Total Employee ACH amount does not match direct deposit file total





Description of Issue

The Total Employee ACH Transactions on my Final Proof report does not match the total in the direct deposit file or Bank Report.  There is a $0.01 difference.



Context
  • Employee Deductions

  • Payroll Processing

  • Advice Register and Export



Cause

The Employee was changing banks and had too many direct deposit deductions with different percentages in Employee Deductions, causing all of them to generate into the payroll.



Resolution

The direct deposit deductions no longer being used after the applicable payroll, should be end dated and the new direct deposit should be future dated so they all do not generate into payroll.

  1. Go to Employee Deductions (Payroll>Employee Maintenance>Employee Deductions) 

  2. Search for the employee and navigate to the direct deposit deductions. 

    1. The deductions that will be ending after the payroll, click Update. Define a valid End Date. Click Accept. 

    2. The new deduction that will be used with the new bank, click Update. Define a future State Date dependent upon the next payroll it should generate into. Click Accept. 



Additional Information

Example Scenario:

  • Employee had two direct deposit deductions, each for 50%. 

  • A third direct deposit deduction was added to the employee for 0%. 

  • All three direct deposit deductions generated into the payroll. 

  • Employee’s Ney Pay in the payroll was $660.13.

  • Since all three direct deposit deductions were in the payroll, the 50% deductions calculated at $330.07 each, and forced the third deduction to calculate the difference of -$0.01.