Duplicate lockbox file imported by mistake





Description of Issue
  • A lockbox payment file was imported and processed more than once by accident.

  • Lockbox payment file imported twice. 

  • Lockbox duplicate file warning message does not display.



Context
  • Accounts Receivable

  • AR

  • Process Lockbox File (arlckbox, arpmtimp)



Cause

A lockbox file was imported and processed more than once by accident. 



Resolution

To correct a lockbox file that was mistakenly imported twice or more, please run the Payment Batch Reversal program, choosing to reverse the most recent of the duplicate batches first first. The batch that was imported first has all the appropriate interest amounts tied to it and should be the record that remains in the system, unreversed.

For instructions on how to run the Payment Batch Reversal program, please see: Payment Batch Reversals



Additional Information
  • Receipts should always be reversed following the last-in, first-out (LIFO) methodology, whenever possible.

  • A warning can be provided by the Process Lockbox File if the Lockbox validation level on the Payments tab of the Accounts Receivable Settings program is set to Warn only or Enforce (prevents processing).Â