Have to manually add account each time Interest Allocation Report is run - Account does not exist in cash pool





Description of Issue
  • When running the Interest Allocation report, a particular account(s) is not pulling in and has to be manually added each time. 

  • Would like the account to automatically pull into the report



Context

Interest Allocation Report



Cause

The account does not exist in the cash pool



Resolution

To add account in cash pool:

  1. In the Munis Ribbon, click Cash Pools

  2. Click Search and enter the Cash pool, then click Accept

  3. Click Update Detail

  4. Here, add a new detail line by entering the missing account information

  5. Click Accept

Back out and run the Interest Allocation Report for the desired cash pool. Now that the account will pull into the report as expected.



Additional Information