Have to manually add account each time Interest Allocation Report is run - Account does not exist in cash pool
Description of Issue
When running the Interest Allocation report, a particular account(s) is not pulling in and has to be manually added each time.Â
Would like the account to automatically pull into the report
Context
Interest Allocation Report
Cause
The account does not exist in the cash pool
Resolution
To add account in cash pool:
In the Munis Ribbon, click Cash Pools
Click Search and enter the Cash pool, then click Accept
Click Update Detail
Here, add a new detail line by entering the missing account information
Click Accept
Back out and run the Interest Allocation Report for the desired cash pool. Now that the account will pull into the report as expected.
Additional Information