Total due for customer in CSS does not match Total Due in Munis
Description of Issue
CSS and Munis Show Different Utility Account Balances
Context
Citizen Self Service (CSS)
Munis Self Service (MSS)
Utility Billing
Cause
CSS is not configured to display all bills for a customer. The total due in CSS will only include balances for the number of bills it is set to display.
Example:
CSS is set to display 13 bills and if the customer has an amount due on the 14th bill on their account the amount due in CSS will not include the amount from that bill.
Resolution
Update the number of Past Bills to Display in CSS using the following steps
Log into CSS/MSS with Administrator privileges
Go to Administration>Citizen Administration>Utility Billing Administration
Go to field for Past Bills to Display and update to desired number of bills to display
Additional Information