ACFR - No menu or program options display for user

Description of Issue

Missing ACFR menu options

Blank screen when logged into ACFR

Context
  • ACFR (Annual Consolidated Financial Report)
  • Setup & Configuration
  • Roles & Permissions
  • User Access
Cause

Role and permissions need to be managed by ACFR administrator for site 

Browser is having an issue

Resolution
  1. Run Chrome incognito mode
  2. Master Article - Clear Browser Cache
  3. Have ACFR admin delete and add user's assigned roles and permissions to user to reestablish needed access
  4. Close out of ACFR and log back in to try again
  5. Contact Munis Financial General Ledger Support for further assistance