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Issues Printing in New Server

Issues Printing in New Server



Description of Issue
  • Unable to print Tyler Forms

  • Payroll check reprints not archiving to TCM

  • Unable to process Tyler Forms in new environment

  • Unable to print invoices and statements



Context
  • Tyler Forms

  • DocOrigin

  • Server transfer and/or upgrading to a new Munis version

  • Error System.IO.IOException: The network name cannot be found.



Cause

Tyler Forms Integration Configuration Pointing to wrong server



Resolution
  1. Go to System Administration>Printer/Device Administration>Tyler Forms Integration Configuration in the Munis menu

  2. Click the Update icon at the top to allow updating

  3. Change the Forms Server Address to match the IP address that your forms process on

  4. Click Accept to save your changes



Additional Information

The IP address of your forms server can be found by opening the Command prompt on the forms server and typing ipconfig. If you are unsure which server is the Tyler Forms server, please log a case with Tyler Forms Support.











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