Update Admin Email Address
Description of Issue
How can I update the email address used in the FROM: field when Munis sends automated emails?
Context
- System Settings
- No Reply Email
- SMTP
- Munis
- From:
Cause
Admin Email Address is not real 0365 account and site would like it updated to valid address
Resolution
- Browse to System Administration > General Administration > System Settings
- Select Email tabÂ
- Update
- Enter needed Admin Email Address
- Accept
Additional Information