/
Unable to access Next Year in Account Central
Unable to access Next Year in Account Central
Description of Issue
Account Central is defaulting to Current Year. Next Year needs to be viewed instead.
Is there a way to change the year in Account Central?
Context
Account Central
Setting & Configuration
Cause
Settings Search results year needs to be adjusted
Resolution
- Select gear symbol in the upper right of the screen
- Update settings as needed
- OK
Additional Information
This program uses same permissions as Account Inquiry
, multiple selections available,
Related content
Unable to access Current Year in Account Central
Unable to access Current Year in Account Central
More like this
Unable to display prior year on Account Central main screen
Unable to display prior year on Account Central main screen
More like this
Next year is unavailable in dropdown under Transactions in Account Central - Balance sheet account was selected
Next year is unavailable in dropdown under Transactions in Account Central - Balance sheet account was selected
More like this
Account Central - Prior Year History
Account Central - Prior Year History
More like this
Unable to access Last Year or Next Year
Unable to access Last Year or Next Year
More like this
Account Inquiry - Browse not showing prior year 3 and 4
Account Inquiry - Browse not showing prior year 3 and 4
More like this