Account Inquiry - No space left on device
Description of Issue
Drilling into Account Inquiry detail for transaction memo amounts triggers an error:
Munis (sprunpgm)
ERROR(-8121):File Transfer: copy file to E:tylerappsmun####prod/logs/gas/app/tmp/isapidispatch/342fa9941510917606dae77eeaba5b1a/fgl-files68880mu_office07_cut.gif failed.
SYS ERROR(28):No space left on device
A FATAL ERROR HAS OCCURRED IN: glcjeinq
Context
Account Inquiry
Error Message
Available Resources
Server
Cause
Server is running out of disk space
Resolution
If site is self hosted contact site IT for server review
If site is Tyler hosted services for server wait a moment and try again, if issue remains contact TSM SAAS Support
Additional Information
This error may just go away as server resources are allocated over time.