Cannot View Generic Attachments In TCM Via Invoice Inquiry

Description of Issue

Users are no longer able to view generic attachments via Invoice Inquiry

Context
  • Invoices

  • Invoice Entry and Proof

  • Munis System Roles

  • Defined Mappings

  • TCM

  • TSM

  • General Billing

  • Accounts Receivable

Cause

Users are attaching documents to general billing invoices via the Invoices program. In the Invoices program, when the Attach button is clicked, the Defined Mappings window is launched. From here, if a user has permission to Maintain Munis-to-TCM Document Maps, they are able to click the Deactivate button to deactivate the mapping currently selected in the Attached Documents list. 

Resolution

General Revenues > General Billing > Invoice Processing > Invoices

  1. Click on an existing batch to resume or click Add Batch

  2. Click the paperclip icon in the toolbar

  3. In the Defined Mappings window, click Reactivate Mappings

  4. Click Activate in the Generic Attachment pop-up window

Additional Information

Note that various mappings, and not only the generic mapping, can be deactivated in the Defined Mappings window