Error updating the accrual history to reflect new SOY balance

Description of Issue

When updating Employee Accrual records to new Tables via import, the error Error updating the accrual history to reflect new SOY balance appears and prevents the import from completing successfully.

Context
  • Enterprise ERP Payroll

  • Employee Accruals

  • Accrual Update

  • Accrual Import

Cause

When updating the Table for Employee Accruals, the program will create a SOY record with the new values from the import. Therefore, the start date in the import file must be after the most recent accrual history date for the import to be successful. 

Resolution

Change the Start Date on the import file to a date that is after the most recent accrual history date, and then reimport the record.

Additional Information