Change printer for non XML TylerForms DocOrigin form
Description of Issue
- Not sure where the printer is setup
- Cannot change printer
- Changed printer IP
- Changed printer name
- Changed Default printer for the Job but still printing to incorrect printer
- Form printing to the wrong printer
Context
- DocOrigin
- Enterprise ERP
- On-Premise
- SaaS
- Hard coded printer
- Physical printer
- Misc Receipt
- GB Receipt
- Tax Forms
- RE
- Real State
- Personal Property
- PP
- AR Receipt
- Non_xml
Cause
Physical printer is hardcoded on the form configuration file.
Resolution
ONPrem
- Make sure printer is installed in the correct server with the recommend configurations. This is normally completed by site IT:Â Setting Up A New Printer As A Self Hosted Site
- Create a case with TylerForms support.
- Provide the printer definition user normally select to process the non_xml form
- Provide the current printer name and IP also the new printer name and IP that form should print to.
SaaS/AWS sites
- For new printers, create a case with SaaS to install the new printer on the SaaS Server first.
- Create a case with TylerForms support.:
- Provide the printer definition user normally select to process the non_xml form
- Provide the current printer name IP also the new printer IP that form should print to.
- If using ThinPrint, please provide the ThinPrint IDs
Additional Information