Job Openings - Phone missing from Requestor Details
Description of Issue
In Job Openings, the Phone field is blank in Requestor Details, despite the Employee and Name fields being filled.
Context
Enterprise ERP
EERP
Human Capital ManagementÂ
System Administration
Recruiting
Job Openings
User Attributes
Cause
The Munis employee no. is not defined on the User Attributes record.
Resolution
Navigate to User Attributes
EERP > System Administration > Security > User Attributes
Search on the User ID
Click Update
Define the Munis employee no. field
Click Accept
After this update, the Phone field will be filled under Requestor Details in Job Openings
Additional Information
Please reach out to EERP Human Resources Support with additional questions.