/
Paperclip attachment icon not appearing invoice browse

Paperclip attachment icon not appearing invoice browse

Description of Issue

The TCM paperclip icon does not appear on invoices with valid attachments until you click into the invoice itself

Paperclip icon does not appear on invoices in invoice browse until clicking into invoice

Context

Invoice Processing

TCM

Cause

This is a Munis defect

Resolution

Download MUN-231476 when available on MIU

Work Around: Manually view the attachment on the invoice in invoice entry, once viewed, the paperclip icon will appear on browse

Additional Information






Related content

Attachment icon paperclip not available in Purchase Order Receiving when opened from another program
Attachment icon paperclip not available in Purchase Order Receiving when opened from another program
More like this
Cannot View Generic Attachments In TCM Via Invoice Inquiry
Cannot View Generic Attachments In TCM Via Invoice Inquiry
More like this
Contract Browse does not show TCM Paperclip count correctly
Contract Browse does not show TCM Paperclip count correctly
More like this
Scanning Invoices into TCM not properly updating attachment counts in Munis
Scanning Invoices into TCM not properly updating attachment counts in Munis
More like this
Browse Bills Attachment Display Incorrect
Browse Bills Attachment Display Incorrect
More like this
Vendor Central invoice listings only launch out to the AP Invoice mapping, should launch into the TCM mapping screen
Vendor Central invoice listings only launch out to the AP Invoice mapping, should launch into the TCM mapping screen
More like this