/
Comments display issues in Asset Registry after EAM upgrade

Comments display issues in Asset Registry after EAM upgrade

Description of Issue

Comments in Asset Registry display as one block of text - spacing and formatting from prior versions is gone

Context
  • Enterprise Asset Management
  • EAM
Cause

Formatting/spacing of Remarks entered in prior version were removed when upgrading to EAM

Resolution

Install MUN-388467 once it's been released

Workaround:  There is currently no workaround for this issue. If you need additional assistance or to create a support case to track the issue, please contact Enterprise ERP Assets and Civic Support.

Additional Information






Related content

Comments display issues in Field Work
Comments display issues in Field Work
More like this
Update asset Comments to allow for updating, pinning, and outputting
Update asset Comments to allow for updating, pinning, and outputting
More like this
Unexpected Error merging EAM assets
Unexpected Error merging EAM assets
More like this
Unexpected Error in Asset Registry when linking capital asset to new EAM asset
Unexpected Error in Asset Registry when linking capital asset to new EAM asset
More like this
Asset Registry produces a false error message - All unsaved changes will be lost
Asset Registry produces a false error message - All unsaved changes will be lost
More like this
Asset Registry is not showing the same fields as Assets
Asset Registry is not showing the same fields as Assets
More like this