TCM - Cannot see Invoices and EFT attachments in Check Inquiry Program

Description of Issue

When navigating to Vendor Inquiry > Check Inquiry, EFT and Invoice attachments are not showing up.

Context
  • Munis
  • Tyler Content Manager (TCM)
  • TCM HTML5 Viewer
Cause
  • Invoice/EFT mappings do not exist in that particular screen. 
Resolution
  • Invoice and EFT mappings do not exist in Check Inquiry programs as they were not built at standard doctypes from that screen. Check Inquiry will only display check attachments corresponding to that screen. 
  • To view invoice attachments specific to any vendor:
    • Vendor Inquiry > Search on desired vendor > Invoice Inquiry.
    • This screen will show invoice attachments as they are specifically built to correspond to the Invoice Inquiry screen.
Additional Information