Error processing the Employee Update in payroll - Unable to Lock Vendor Summary Table
Description of Issue
While processing the Employee Update in payroll I got an error and now the step is showing failed with a red circle with a line through it.Â
Unable to Lock Vendor Summary Table
Unable to lock table prpmvsum - status: 0
Context
- Munis
- Payroll Start and Status
- Employee Update
- SQL
Cause
A user was in the Vendor Processing program in another payroll run type while the Employee Update was trying to process.Â
Resolution
Call Munis Payroll Support.Â
Munis OnPrem clients: Support will need a Server connection with SQL access for this error.Â
Additional Information