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Unable to Lock Vendor Summary Table
Unable to Lock Vendor Summary Table
Description of Issue
I am going into Vendor Processing and am getting an error.
Unable to lock vendor summary table
Context
- Munis
- Payroll Start and Status
- Vendor Processing
Cause
- Program did not close completely before reopened.
- Another user is currently in the program.
Resolution
- Ensure no other users are in the program.
- Log completely out of Munis. Log back in.
- Go back into Vendor Processing to see if the lock is resolved.
If the lock is still there:
- Hosted Sites:
- Call Tyler System Management SaaS support to clear the lock on the Server.
- On Prem Sites:
- Call Payroll Support with a server connection so the technician can kill the lock.
Additional Information