/
Unable to Lock Vendor Summary Table

Unable to Lock Vendor Summary Table



Description of Issue

I am going into Vendor Processing and am getting an error.

Unable to lock vendor summary table

Context
  • Munis
  • Payroll Start and Status
  • Vendor Processing
Cause
  • Program did not close completely before reopened.
  • Another user is currently in the program.
Resolution
  1. Ensure no other users are in the program. 
  2. Log completely out of Munis. Log back in.
  3. Go back into Vendor Processing to see if the lock is resolved.

If the lock is still there:

  • Hosted Sites:
    • Call Tyler System Management SaaS support to clear the lock on the Server.
  • On Prem Sites:
    • Call Payroll Support with a server connection so the technician can kill the lock. 
Additional Information






Related content

Error processing the Employee Update in payroll - Unable to Lock Vendor Summary Table
Error processing the Employee Update in payroll - Unable to Lock Vendor Summary Table
More like this
Vendor Payroll Vendor Update Error - Another Proof/Update is in progress
Vendor Payroll Vendor Update Error - Another Proof/Update is in progress
More like this
Lock in Payroll Earnings and Deductions
Lock in Payroll Earnings and Deductions
More like this
Payroll Employee Update Error - Another Proof/Update is in progress
Payroll Employee Update Error - Another Proof/Update is in progress
More like this
Earnings and Deductions Error - Unable to Update EDFM user count - Lock Request time out period exceeded
Earnings and Deductions Error - Unable to Update EDFM user count - Lock Request time out period exceeded
More like this
Error after running Employee Update in payroll - Munis sprunpgm A FATAL ERROR HAS OCCURRED IN prempupd
Error after running Employee Update in payroll - Munis sprunpgm A FATAL ERROR HAS OCCURRED IN prempupd
More like this