Asset Flag on Invoice Detail incorrectly flagged as Y after Invoice Import

Description of Issue

The custom Invoice Import template has the Asset Detail as "N" and no Object code being used is flagged as an Asset, but after an Invoice Import, the Invoice detail column for A has it flagged as "Y" instead of "N"

Context
  • Munis
  • Accounts Payable
Cause

This is a Munis defect

Resolution
  • Please download MUN-410202 from the MIU when available
  • To fix the Invoice, click Change Lines and change the Asset flag to "N"
Additional Information