Payroll Control Settings > ESS Email Sync Mode

Description of Issue
  • wbsecure is not updating when an employee's email is updated in Employee Master
  • Employee is not receiving approval emails from ESS
  • One of our admin users is receiving approval notifications for one specific employee
Context
  • Munis 2018.1+;
  • Human Capital Management (HCM)
  • Employee Self Service (ESS)
  • Payroll Control Settings
Cause
  • The Payroll Control Settings option ESS EMAIL SYNC MODE is not enabled, which means emails are not being updating ESS after account creation
Resolution
  1. Access the program Payroll Control Settings
    • Munis > Human Capital Management > Payroll > Payroll Setup > Payroll Control Settings
  2. Search for the record ESS EMAIL SYNC MODE and double-click to expand the detail
  3. Review for the current value
  4. Select Update and change the value from N to Y
Additional Information
  • The table wbsecure is referred to for determining an employee's email address when they are to receive an email from ESS. When an employee's account is created in ESS, their email is stored as a static value and is not readily synced from Employee Master unless this setting is turned on.  
  • Please reach out to Munis Human Resources Support with any follow up questions