ESS Recruiting Application Submission does not send email notification

Description of Issue
  • We just upgraded to 2019.1 and it is not sending an email to our HR department when an applicant submits an application
Context
  • Munis version 2019.1
  • Human Capital Management (HCM)
  • Employee Self Service (ESS)
  • Recruiting/Applicant Tracking
  • Email
Cause
  • This is due to incorrect email setup within ESS Hosting
Resolution
  1. To resolve, you will need to access to the ESS Hosting page
    • For Tyler Hosted sites, please reach out to Munis TSM SaaS Support to have them verify email parameters
    • For On Premise sites, please use the below steps and feel free to reach out to Munis HR Support for assistance
  2. The ESS Hosting URL can be found in your Site Report
  3. To Login you will need to use the local account MSSADMIN and associated password
  4. Once logged into ESS Hosting, click Edit next to the environment you wish to update
  5. Review the field Default 'From' Email
    • We suggest assigning an email that is both valid and can pass through your email security
  6. Click Update at the bottom to lock in any changes
  7. Click System Configuration in the toolbar
  8. Review the Email Server Parameters
    • You can use the Test Email to verify an email is able to successfully pass
  9. Please allow ESS upwards to 30 minutes to reset email functionality
Additional Information
  • Please reach out to Munis Human Resources Support with any additional questions