Unable to update primary phone number in ESS Action Templates in 2019.1



Description of Issue
  • We have a template for the update of the phone number. I still am not able to figure out how to make the phone number field editable.
Context
  • Munis 2019.1;
  • Human Capital management (HCM)
  • Employee Self Service (ESS)
  • Action Template
Cause
  • This is identified to be a product defect, you should be able to edit the primary phone number through an ESS action entry
Resolution
  • This has been resolved under MUN-365653 in all current Munis versions
    • If this issue is occurring please take the following steps
      • First, ensure you are the most current Service Pack version of Munis
      • Second, please reach out to Munis Human Resources Support to review
Additional Information
  • Please reach out to Munis Human Resource Support with any additional questions