Customer email missing from Delinquent Notices XML output

Description of Issue

Customer has email information populated in their  AR Customer record but email is not populated in DELIVERY_INFO field of XML output

Context

Munis

Delinquent Notices

Delivery Method

UBCIS

Cause

Delivery Method for customer is set to Print. Customer is not expecting email communication so we do not include that information for customers requesting Printed communication

Resolution

In order to include customer emails in the Delivery_Info field their UB Customer record will need to have a Delivery Method of Email or Both(Print and email)

This can be updated by using the following steps.

  1. Tyler Menu > Munis > Property Revenues > Utility Billing > Master Programs > Utility Billing Customers
  2. Search
  3. Enter Account and Customer ID that need to be updated
  4. Accept
  5. Update
  6. Change Delivery Method to Email or Both(Print and email)
  7. Accept
Additional Information