ESS submitted expense claims are not following user and system settings

Description of Issue

Expense claims submitted through ESS are not following user and system settings:

  • Reusing numbers
  • Not following workflow
  • Not found in Munis application
Context
  • Employee Expense
  • Employee Self Service
Cause

User was not using the correct ESS URL

Resolution

Confirm with site IT Department that the ESS URL is correct

Additional Information