User is receiving an invalid account error in Import Journals when trying to import actuals
Description of Issue
User receives the error, User does not have access to import journals for this account, when clicking pre-edit in Import Journals
Context
Import Journals
User Attributes
Role Permissions
Cause
A known defect is causing invalid account errors when user's data access is limited for the program Encumbrance Journal Entry and accounts being imported do not meet those limit qualifiations.
Resolution
Master work ticket, MUN-410088 has been sent to development for review.
Additional Information
While the work ticket is in progress, in order to continue, users will need to adjust their permissions for any Role that limits access to Encumbrance Entry Proof
Steps to remove Encumbrance Entry Proof
- Go to System Administration > Security > User Attributes
- Click Search
- Enter User information
- Click Accept
- Click Data Access tab
- Scroll through and Double click on the line for Account/segment group Access
- Click the arrows until you find the role granting limited access
- Click Edit Role
- Click Yellow Folder
- Locate the data access group by clicking the arrows
- Click Update (or Delete)
- Click Select Programs in the Applicable Programs section
- Deselect Encumbrance Journal Entry
- Click Ok
To continue to limit users in Encumbrance Journal Entry while maintaining ability to import actuals
- After these steps continue by locating groups giving access to General Journal Entry/Proof
- Click Update
- Select Encumbrance Journal EntryÂ
- Click Ok