How to change the DNS IP in ET
Description of Issue
Unable to log into ET using AD after making a change to the DNS IP
Context
- ET
- ExecuTime
Cause
The DNS IP was changed and needs to be entered into the ET Kerberos configuration.
Resolution
- Go into System Admin > UI Environment Flags >Login Configuration
- Enter the new IP into the Key Distribution Center field.
- Restart the ET service
Additional Information