GB Invoice Search by Customer ID shows Customer Name as Unknown
Description of Issue
When searching for a GB Invoice by Customer Id, the resultant GB Invoice show Customer Name as 'Unknown'
Context
- Tyler Cashiering
- 2020.X and higher
Cause
The Cashiering user has the same email address configured on more than one Cashiering user.
Resolution
Navigate to Administration >Users
- Find Login for the User
- Click Edit (Pencil Icon) next to the login.
- On the General Tab, Review the email address. Adjust if necessary.
- Click Save
- Repeat steps 1-4 until duplicate email found.
- Delete email address from incorrect user.
- Click Save.
Search for GB Invoice to view Customer Name
Additional Information