We Encountered a Problem when clicking Benefits in ESS
Description of Issue
- Employee receive an error when clicking on Benefits in Employee Self Service
Context
- Munis
- Human Capital Management (HCM)
- Employee Self Service (ESS)
- Employee Benefits Enrollment
Cause
- Employee has a "child" Section available to them, however the prerequisite "parent" Section is not available to the employee or associated with the employee
Resolution
- Navigate to the program Campaign ManagerÂ
- Menu > Human Capital Management > Human Resources > Benefits Administration > Benefits Enrollment > Campaign Manager
- Select Search and locate your the campaign for the current year elections
- Click the folder for Sections and review each record for the field Can only enroll if enrolled in
- You will want to note each section that requires this definition
- Next click Back and select the folder for Employee Benefits EnrollmentÂ
- Select Search and locate the impacted employee record
- Compare the currently elected enrollment choices and confirm that all present choices meet the security as reviewed in Enrollment Sections
- To resolve, you will want to either use the Generate Options and perform a Build Current Year Elections OR manually update the election record with the correct elections
Additional Information
- Please reach out to Munis Human Resources Support with any additional questions