Did Budget Completion Journal process complete - user cancelled Output Post


Description of Issue
  • Did the Budget Completion Journal post or was it cancelled prior to posting?
  • Account Inquiry shows 0.00 amounts in Current Year Original Budget field after running Budget Completion Journal.
  • No budget after running Budget Completion Journal

Context
  • Budget Completion Journal
  • Account Inquiry
  • Journal Inquiry/Print
Cause

BUC journal did not exist in the accounts, user did not complete the Output/Post process

Resolution

To determine whether or not the Budget Completion Journal process was completed, the following options can be used:

Option 1: Financials > General Ledger Menu > Inquiries and Reports > Account Inquiry

  1. Search for the Account Number
  2. Select the yellow folder next to the Original Budget field
  • If a BUC journal exists, the Projection was posted. If not, try the posting process again.

Option 2: Financials > General Ledger Menu > Journal Entry/History > Journal Inquiry/Print

  • Search for the Year, Period and Source BUC
  • If a BUC journal exists, the Projection was posted. If not, try the posting process again.

Option 3: Financials > General Ledger Menu > End of Period > Fiscal Year End Processing > Budget Completion Journal/Updt

  • Try the posting process again, the system will not allow you to post to the same accounts multiple times within the same year so it will error out if BUC journal already exists.
Additional Information