Role is showing Menu Security access but user does not show programs in Munis Menu

Description of Issue

A user is unable to access some programs in the Munis Menu, but their Role shows they have Menu access under Menu Security. 

Context
  • Munis
  • User Attributes
  • Roles
Cause

In User Attributes, the Role had an Effective Start date in the future.

Resolution
  1. Go to User Attributes (System Administration>Security>User Attributes)
  2. Search for the user. Click Accept. Click Update. 
  3. On the line for the applicable Role under the Effective Start field, click the calendar icon and select a date prior to today. Click Accept. 
  4. Have the user refresh their Munis Menu or log out of Munis and back in. 
Additional Information