/
Unable to change Location when creating Time Entry batch

Unable to change Location when creating Time Entry batch

Description of Issue

When a user is creating a new Time Entry batch they are unable to change the location.

Context
  • Munis
  • Time Entry
  • User Attributes
  • Roles
Cause

The users role did not have Access to other Locations' batches checked.

Resolution
  1. Go to Roles (System Administration>Security>Roles)
  2. Search for the user's Role. Click Update. Click the Time Entry tab.
  3. Check the box for Access other Locations' batches. Click Accept
Additional Information






Related content

Cannot see Time Entry batch
Cannot see Time Entry batch
More like this
Time Entry Add Batch Option Cancelled at Users Request
Time Entry Add Batch Option Cancelled at Users Request
More like this
A valid location code is required error when creating a Time Entry batch
A valid location code is required error when creating a Time Entry batch
More like this
How to correct the Location on a Time Entry Batch
How to correct the Location on a Time Entry Batch
More like this
Time Entry error-Loc restrictions prevent you from adding or updating this employee
Time Entry error-Loc restrictions prevent you from adding or updating this employee
More like this
User getting security access error when Move a payroll Time Entry batch
User getting security access error when Move a payroll Time Entry batch
More like this