Unable to change Location when creating Time Entry batch
Description of Issue
When a user is creating a new Time Entry batch they are unable to change the location.
Context
- Munis
- Time Entry
- User Attributes
- Roles
Cause
The users role did not have Access to other Locations' batches checked.
Resolution
- Go to Roles (System Administration>Security>Roles)
- Search for the user's Role. Click Update. Click the Time Entry tab.
- Check the box for Access other Locations' batches. Click Accept.Â
Additional Information